Trading has been halted for all markets.

Incident Report for Bitstamp

Resolved

Full trading has been re-enabled. This incident is now resolved.
Posted Aug 05, 2026 - 09:53 UTC

Update

Issue has been resolved. We switched into post-only mode. We will enable full trading at 11:50 CEST (9:50 UTC).
Posted Aug 05, 2026 - 09:43 UTC

Investigating

Trading has been halted for all markets. We are currently investigating the issue.
Posted Aug 05, 2026 - 09:14 UTC
This incident affected: Trading.