Scheduled maintenance - Trading decimal precision changes

Scheduled for Jun 16, 06:00 - 06:08 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 03, 2026 - 10:20 UTC

Scheduled

On Tuesday, June 16, 2026, at 8:00 AM CEST (6:00 AM UTC), we will update trading decimal precision for the following markets:

- SEI/EUR, SEI/USD — Base: 2 (no change), Counter: 4 → 6
- ARB/EUR, ARB/USD — Base: 2 (no change), Counter: 4 → 6
- XPL/EUR, XPL/USD — Base: 2 (no change), Counter: 5 → 6
- DOGE/EUR, DOGE/USD — Base: 2 (no change), Counter: 5 → 6
- LTC/EUR, LTC/USD — Base: 8 (no change), Counter: 2 → 3
- ETC/EUR, ETC/USD — Base: 4 → 6, Counter: 4 (no change)
- XTZ/EUR, XTZ/USD — Base: 2 → 3, Counter: 5 (no change)
- DOT/EUR, DOT/USD — Base: 2 → 3, Counter: 3 → 5
- NEAR/EUR, NEAR/USD — Base: 2 → 3, Counter: 3 → 5
- INJ/EUR, INJ/USD — Base: 2 → 3, Counter: 3 → 4

To implement this update, trading in the affected markets will be temporarily suspended.

Estimated Timeline:
8:00 AM CEST (6:00 AM UTC): Affected markets enter trade halt — you cannot place or cancel orders.

8:02 AM CEST (6:02 AM UTC): Affected markets are updated to new decimal place precision.

8:03 AM CEST (6:03 AM UTC): No-matching halt begins — you can place and cancel orders but trades won't match (auction phase).

8:06 AM CEST (6:06 AM UTC): Matching resumes for limit orders.

8:08 AM CEST (6:08 AM UTC): Full trading resumes (all order types).
Posted Jun 03, 2026 - 07:46 UTC
This scheduled maintenance affects: Trading.